Выполните задания по теме «Программирование циклов на паскале»:
1.Определите, что будет напечатано в результате следующего алгоритма.
Var s,k:integer;
begin
s:=0;
For k:=1 to 12 do s:=s+5;
writeln(s);
end.
2.Написать программу для вывода на экран кубов чисел от A до B, которые вводит пользователь.
3.Написать программу:Найти сумму n элементов следующего ряда чисел:1, -0.5, 0.25, -0.125…… Количество элементов (n) вводится с клавиатуры
4.Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет.
Написать программу для решения этой задачи
5. написать программу вывода на экран натуральных чисел от 1 до 9
Которые вы можете предложить в магазин первому
.
.
.
шсди