В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
яяя611
яяя611
09.08.2020 08:04 •  Информатика

Выполнение в паскале. составьте программу для нахождения индекса первого положительного элемента массива из 10 элементов, заданных случайным образом.

Показать ответ
Ответ:
egorbychkov83
egorbychkov83
22.09.2020 01:52
Var
a: array[1..10] of integer;
i, first: integer;
begin
randomize;
for i:=1 to 10 do
a[i] := random(50)-25;
for i:=1 to 10 do
if a[i] > 0 then
begin
first := i;
break;
end;
writeln(first);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота