Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
danveressov
09.02.2022 14:54 •
Информатика
Вычислить количество первых отрицательных элементов массива.авс паскаль
Показать ответ
Ответ:
Fkbyfitdxtyrj
03.10.2020 02:36
Var ar:array[1..5] of integer;
i,k:integer;
begin;
K:=0;
for i:=1 to 5 do
begin;
readln(ar[i]);
if ar[i]<0 then inc(k);
end;
writeln('Result:',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ааа513
28.01.2020 05:19
с решением этих заданий Логические основы ЭВМ. ответ нужен 1) Найти значения логического выражения((1 → 0) ↔ (1 л 1) V 1)2)Поставить знак коньюнкции или дизьюнкции(в л...
Марі2017
23.02.2020 23:56
Напишите программу на Паскале, которая заполняет массив N2 из 9 элементов степенями числа 2 от 1-й до 9-й степени, печатает этот массив, а потом перемещает элементы массива...
Scucorif
29.07.2020 16:09
Решите задачу диаграммой кругами Эйлера На летних каникулах все ученики 6Б класса были в походе или на экскурсии. В поход ходило 75% учеников класса, а на экскурсии было...
stepatimoshkov8Dimas
23.10.2021 00:20
РЕШИТЕ С ПРОВЕРКОЙ И СТОЛБИКОМ...
romankovalev21
13.09.2021 00:38
50б, умаляю какому свойству информации не удовлетворяет информация в фразе «пойди туда – не знаю куда, принеси то – не знаю что»? можно ли считать информацию в сказках...
hhhhh7777
24.01.2021 13:24
Уисполнителя «вычислитель» есть две команды, которым присвоены номера: 1) вычти 5 2) умножь на 3. первая из них уменьшает число на экране на 5 , вторая умножает его на...
murka0210
31.03.2020 03:50
5. дана таблица. к полю «дата» применили автозаполнение. укажите значения поля «дата», если занятия проходили раз в неделю....
Darksholnic
06.05.2020 10:07
1)какой минимальный объем памяти (в кбайт) нужно зарезервировать, чтобы можно было сохранить текстовый документ состоящий из 16 страниц, на каждой из которых 64 строки...
laralarisa1
06.05.2020 10:07
Укажите какие значения соответствуют элементам массивам program 1; var a: array [1..5] of integer; i: integer; begin for i: =1 to 5 do a[i]: =i*2; end....
EvaSwansea12
01.08.2021 11:31
Решить на python. даны два слова. верно ли, что первое слово начинается на ту же букву, на которую заканчивается второе слово?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,k:integer;
begin;
K:=0;
for i:=1 to 5 do
begin;
readln(ar[i]);
if ar[i]<0 then inc(k);
end;
writeln('Result:',k);
end.