В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
annaYanna1
annaYanna1
23.02.2022 23:05 •  Информатика

Вvisual basic написать программу которая по введенному времени года выводит соответствующие этому времени года месяца и количество дней

Показать ответ
Ответ:
grimangus
grimangus
01.10.2020 22:16
Грубовато, но менее ресурсоёмко

Module Module1
    Sub Main()
        Dim a As String = Console.ReadLine()
        If (a = "Зима") Then
            Console.WriteLine("Декабрь (31), Январь (31), Февраль (28-29)")
            Console.WriteLine("90-91 д.")
        ElseIf (a = "Весна") Then
            Console.WriteLine("Март (31), Апрель (30), Май (31)")
            Console.WriteLine("92 д.")
        ElseIf (a = "Лето") Then
            Console.WriteLine("Июнь (30), Июль (31), Август (31)")
            Console.WriteLine("92 д.")
        ElseIf (a = "Осень") Then
            Console.WriteLine("Сентябрь (30), Октябрь (31), Ноябрь (30)")
            Console.WriteLine("91 д.")
        End If
        Console.ReadKey()
    End Sub
End Module
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота