Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
MrThomasFeed
15.04.2020 18:38 •
Информатика
Втакой программе, пишет что "=" не применимо к var n, a, k: integer; begin readln(n, a); if (n+a) mod 2=0 or (n+a) mod 2=1 then writeln(k - (k div n) * n ) end.
Показать ответ
Ответ:
Anasstezz
07.10.2020 07:44
Паскаль требует каждое логическое выражение выделять в "()", поэтому нужно написать
if ((n+a) mod 2 = 0) or ((n+a) mod 2 = 1)
и будет тебе счастье
0,0
(0 оценок)
Ответ:
09Sodlatov
07.10.2020 07:44
У тебя еще переменная "к" не реализована, а ты ее используешь - это еще 1 ошибка
0,0
(0 оценок)
Популярные вопросы: Информатика
MIshaDo
05.08.2020 01:06
(Информатика)Укажіть, чи подана нижче формула записана правильно, чи ні: =2(А1+В1)...
Крис2609
20.02.2022 16:24
Дана непустая последовательность целых чисел , оканчивающимся нулем. Найти: а) сумму всех чисел последовательности б) количество всех чисел последовательности Решить задачу...
burdick94
11.11.2021 10:36
Составить программу в pascal abc составить программу, которая определяет: a) символ по его коду, введенному с клавиатуры; b) символ для кода 100; c) код для символа ’ ’(пробел)....
taoo
12.03.2023 05:28
При взаимодействии кислорода с азотом образуется оксид азота(ii): o2(газ) + n2 (газ) → 2no(газ). вычисли, какой объём оксида азота(ii) образуется при взаимодействии кислорода...
Pizetiv4ik
12.03.2023 05:28
Какой смысл я вкладываю в название города - симферополь?...
Кара101
12.03.2023 05:28
Определите ряд, в котором в обоих словах пропущена одна и та же буква. выпишите эти слова, вставив пропущенную букву. на..кусил, по..тащил бе..делье, в..плывать пр..забавный,...
gustzhatetskiy
12.03.2023 05:28
Позвоночник обладает большой гибкостью (подвижностью) у: а)всех млекопитающих б)большинства млекопитающих в)мелких зверей,которые при движении выгибают спину дугой г)млекопитающих...
ГузоАдела
12.03.2023 05:28
Площадь прямоугольника,одна сторона которого на 12 дм больше другого,равна 1645 дм* . найдите стороны прямоугольника...
89286762165
12.03.2023 05:28
Установіть послідовність амінокислот у пептилі що був синтезований на основі такого фрагмента днк : тац тга гцт ата тцц ацц атц тта цгг ату...
Миша142546
23.07.2020 06:49
Раннього весняного ранку кішку було посаджено в сумку і через мить на подвір ї залишилася лише синя хмарнка від двигуна мотоцикла...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
if ((n+a) mod 2 = 0) or ((n+a) mod 2 = 1)
и будет тебе счастье