Все в питоне делать
1. Напишите программу, которая получает с клавиатуры номер месяца и выводит название, соответствующего ему, время года или сообщение об ошибке.
Пример:
Введите номер месяца:
5
Весна.
2. Дано натуральное число. Требуется определить, является ли год с данным номером високосным. Если год является високосным, то выведите YES, иначе выведите NO. Напомним, что в соответствии с григорианским календарем, год является високосным, если его номер кратен 4, но не кратен 100, а так же, если он кратен 400.
Ссылка на «Питон»:
https://trinket.io/python3
Var mesyak-integer.
Вот эта программа.
Подпишись,поставь поставь пять звезд!
Объяснение:
(вроде так)
Var mesyac:integer;
begin
writeln('введите номер месяца');
readln(mesyac);
if mesyac = 12 or 1 or 2 then
writeln ('зима');
if mesyac = 3 or 4 or 5 then
writeln ('весна');
if mesyac = 6 or 7 or 8 then
writeln ('лето');
if mesyac = 9 or 10 or 11 then
writeln ('осень')
else writeln('ошибка, не правильно введен месяц');
end.
Подробнее - на -