В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
камила508
камила508
01.11.2021 11:14 •  Информатика

Все по порядку(Язык программирования Python) На вход подается строка, состоящая из двух слов, разделенных пробелами. Необходимо переставить эти слова в порядке убывания их длин.
Формат ввода: строка из двух слов
Формат вывода: строка, содержащее то же самое количество слов, но расставленных в порядке убывания их длин

Показать ответ
Ответ:
12356гад
12356гад
18.11.2020 03:50

x =  input()

l = [str(i) for i in x.split(" ")]

res1=l[0]

res2=l[1]

if len(res1) < len(res2):

   print(res2, res1)

if len(res1) > len(res2):

   print(res1, res2)

Пример входа: app down

Вывод: down app

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота