В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
miraaa372
miraaa372
09.03.2021 04:10 •  Информатика

Впяти тестовых опросах мальчик получил оценки. составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах. напишите всю ,чтобы ничего вставлять не надо было

Показать ответ
Ответ:
Dashasvi
Dashasvi
26.06.2020 19:53
Program gt;
var a,i,s:longint;
p:real;
begin
s:=0;
for i:=1 to 5 do
begin
read(a);
s:=s+a;
end;
p:=s/5;
write(p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота