В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
AlexUnderNewSky
AlexUnderNewSky
12.10.2021 06:12 •  Информатика

Впаскалеabc: 1)вывести на экран квадраты и кубы чисел от 2 до 10 2)найти сумму целых положительных четных чисел меньше 200 3) найти сумму целых положительных чисел, кратных 4 и меньше 100 хотя бы с одним ,, напишите программу

Показать ответ
Ответ:
киска555555544
киска555555544
27.05.2020 15:18

в одной программе предусмотренны все 3 условия

program abc;
var i,sum1,sum2:integer;
begin
for i:=2 to 10 do
writeln('kvadraty',i*i,' Kyby',i*i*i);
for i:=1 to 200 do
sum1:=sum1+i;
writeln(sum1);
for i:=1 to 99 do
if i mod 4<>0 then sum2:=sum2+i;
writeln(sum2);
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота