Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kingoflfmvd
14.10.2021 15:55 •
Информатика
Впаскале! в любом трехзначном числе удалить первую цифру, а в оставшемся 2-х значном числе переставить цифры.
Показать ответ
Ответ:
Erosa51
23.06.2020 06:51
Var a,a1,a2,a3: integer;
begin
read(a);
a1:=a div 100 mod 10;
a2:=a mod 100 div 10;
a3:=a mod 10;
writeln (a3,a2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
altinbex
23.10.2022 16:50
Визначте, використовуючи текстовий редактор Блокнот, довжину двійкового коду повідомлення Практична робота №1 за умови, що повідомлення закодоване з використанням таблиці...
машина34
06.10.2020 10:57
мне! Информатика 8 класс! ...
nellit03
25.02.2023 08:04
Объект -оригинал ,по сравнению с моделью ,содержит 1) столько же информации ;2) меньше информации;3) больше информации ...
qwerty854
05.07.2021 03:32
Определите виды функциональной грамотности и их определения виды грамотности:Читательская Математическая Финансовая Естественная- научная...
MaryGaloyan
05.10.2020 12:32
Напишите программу которая спросит имя пользователя и класс в котором он учится а затем выдаст строку если введено число класса до 9 то написать ты ещё не знаешь паскаль...
Chopykoe
25.12.2022 22:05
Впоисках нужного файла витя последовательно переходил из каталога в каталог, при этом он несколько раз поднимался на один уровень вверх и несколько раз опускался на один...
cat0000000
25.12.2022 22:05
Двухканальная стерео звукозапись с частотой дискретизации 16 кгц и глубиной кодирования 24 бита велась в течение 5 минут .определить объем файла в мегабайтах.полученное...
lolipop891
25.12.2022 22:05
Массив а вводится с клавиатуры. вывести только нечетные элементы. размер произвольный. сросно нужно решить в ! буду !...
симона71
25.05.2020 14:39
Нужно полностью составить программу,от начала и до конца: сформировать по формуле i/2 одномерный массив и вывести его на экран...
mysll8
27.12.2022 13:18
Тип графічного редактора що вбвбудований в середовище текстового процесора msword...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a);
a1:=a div 100 mod 10;
a2:=a mod 100 div 10;
a3:=a mod 10;
writeln (a3,a2);
end.