В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Anonim307
Anonim307
18.10.2022 20:40 •  Информатика

Впаскале. составьте программу для нахождения произведения двух наименьших из трёх различных чисел.

Показать ответ
Ответ:
ilya482
ilya482
07.10.2020 10:21
Var  a,b,c,mx: integer;  p: real;begin  readln (a,b,c);  mx:=a;  if mx<b then mx:=b;  if mx<c then mx:=c;  p:=(a*b*c)/mx;  write(p);end.  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота