В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Anuliks
Anuliks
02.11.2021 04:02 •  Информатика

Впаскале: составить программу, вычисляющую n факториал (n вводится с клавиатуры).

Показать ответ
Ответ:
Карина2000017
Карина2000017
21.09.2020 19:20
Var n,i,c:integer;
 begin
 c:=1;
 readln(n);
  for i:=1 to n do
  c:=c*i;
 writeln(c);
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота