Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Noiceee
05.07.2022 03:11 •
Информатика
Впаскале . написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами
Показать ответ
Ответ:
2012schtv
02.10.2020 12:36
Var n, i, min, max: integer;
begin
for i:=1 to 15 do
begin
write(i, '-ое число ');
readln(n);
if i=1 then begin max:=n; min:=n; end;
if n>max then max:=n;
if n<min then min:=n;
end;
writeln('max = ', max);
writeln('min = ', min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alenushka73
31.10.2022 21:09
A) 2048 байт → ? кбайт b) 2048 байт → ? бит c) 1,5 мбайт → ? кбайт d) 213 бит → 2? байт → ? 2? кбайт e) 4 кбайт → 2? байт → 2? бит...
tanyapishulovaoyc3lb
19.03.2022 21:52
Бегун в 1й день пробежал 10 км. в каждый день он пробегал на 10% больше.определить сколько км всего пробежит бегун за 30 дней(используя циклы)...
4богдашка
09.06.2022 00:10
Подготовить на статью на тему интиресные факты об информатике...
GGame78
06.08.2022 21:04
Пользователь работал с файлом c document\seminar\math\lesson.htm. затем он поднялся на один уровень вверх, создал там каталог info, в нем создал еще один каталог form и переместил...
MaxAd13
08.08.2022 06:10
Разгадайте кроссворд «назначение клавиш»: по горизонтали: 1) на «экран» вверх; 2) стереть слева; 3) в конец строки; 4) стереть справа; 5) на начало строки; 6) перейти в режим...
dims12
24.09.2020 07:43
Отметь истинные высказывания буквой и ,ложные -буквой л естественный источник информации-это: скрип двери,голос диктора, шум пилесоса, плеск волны искусственный источник информации-это:...
dimakurda
09.11.2022 08:03
Как оформить : на какую наибольшую высоту можно поднять при давлении 1013 гпа поршневым насосом нефть. плотность нефти равна 800 кг/м3...
N1ke1N1kev1ch
07.02.2020 23:42
Чем похожи стихотворения а.с.пушкина анчар и заметка врача фурша ? 20 ....
BTSBTSBTS
29.01.2022 06:47
Продавец цветов принес 45 гвоздик. сколькими он может составить букеты с одинаковым числом цветов в каждом букете? какое количество цветов возможно одном букете? число букетов123...
teyachichinadze1
09.11.2022 08:03
Вставить пропущенные буквы, выделить морфемы и условия написания. собираться, блестеть, собирать, забирать, замереть, замирать, расстилать, расстелить, выжигать, блестящий,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for i:=1 to 15 do
begin
write(i, '-ое число ');
readln(n);
if i=1 then begin max:=n; min:=n; end;
if n>max then max:=n;
if n<min then min:=n;
end;
writeln('max = ', max);
writeln('min = ', min);
end.