В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Romchik1111111
Romchik1111111
09.08.2022 11:09 •  Информатика

Впаскале abc, составьте программу, которая из слова "тематика" получает слова " " и " тема" и выводит нэти слова на экран в столбик

Показать ответ
Ответ:
алоал
алоал
25.05.2020 11:42

uses crt;
var s: string;
begin
writeln('Напишите слово');
readln(s);
writeln('ма',s);
writeln(s[1],s[2],s[3],s[4]);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота