Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Rexmane
19.05.2020 00:49 •
Информатика
Вpascal abc. среди чисел из отрезка [1; 10] вывести на экран только четные
Показать ответ
Ответ:
dlink162
20.07.2020 11:55
Program z1;
uses crt;
var i:integer;
begin
for i:=1 to 10 do
if (i mod 2=0) then
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
асат7
30.11.2021 10:26
Що таке блок схема лінійного алгоритму?...
далина3
30.08.2020 12:50
1. Выберите верную схему передачи информации А) источник информации àкодирующее устройство àканал связи à декодирующее устройство àприёмник информации Б) источник информации àканал...
MaGaFaYa
22.12.2021 13:49
Разработать класс описания точки в трехмерном пространстве с использованием множественного наследования Для этого: 1. Разработать класс Point2D для хранения координат точки на плоскости...
софия730
17.06.2022 08:32
Составить программу на Паскале. Определить, сколько раз в данном тексте встречается буква «ж». Текст из 5 слов задать самостоятельно. (В ответе представить код программы и результаты...
holodovika
23.12.2022 00:33
Вариант 2 Составьте программу рисования узора. Начальное положение Робота отмечено символом О....
riblika11
12.03.2023 20:53
Какой объем памяти занимает изображение с разрешением 160 х 160? с 256 цветами? ответ в байтах...
Георгий20004
16.12.2022 20:21
Дан массив а(1,2,3...20) найти сумму элементов кратных 4. ИВТ...
tcacencoanastap08j8v
16.12.2022 20:21
На скільки градусів буде виконано поворот урезультаті виконання такого циклу?...
2007AZAZA
12.02.2023 06:03
Информатика!Написать программу в Паскале! Номер 4.Важно! Для решения задач использовать цикл с постусловием! ...
Irrishka2005
04.04.2023 12:38
Информатика!Написать программу в Паскале! Задано целое положительное число N 1. Вычислить сумму четных целых чисел вдиапазоне [1..N]. Важно! Для решения задач использовать цикл с...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var i:integer;
begin
for i:=1 to 10 do
if (i mod 2=0) then
writeln(i);
end.