Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
МелодиЛук
27.08.2022 12:13 •
Информатика
Вpascal abc. найдите радиус окружности если известна площадь окружности.
Показать ответ
Ответ:
Нура191
04.10.2020 08:03
var
s:real;
begin
Write('Площадь окружности: '); Read(s);
Writeln('Радиус окружности равен ',sqrt(s/Pi):0:5)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SuperMaksni4ic
21.04.2020 05:12
Что является носителем информации? Какие носители называ-ются цифровыми?2. На какие виды делятся носители по хранения информа-ции, используемой в компьютерах и электронике?3....
radion2005
21.02.2020 03:44
1.На какие группы можно разделить графические редакторы?...
Sghem
22.02.2020 05:40
Составить программу. Которая запрашивала бы ввод числа n, отвергала натуральное число, вычисляла n2, n3, n4 и печатала эти значения в одной строке таблицы. Язык программирования...
Катер007
22.02.2020 05:40
Рекурсивный перевод Напишите рекурсивную процедуру для перевода десятичного числа в P-ичную систему счисления. В данной задаче запрещено использовать циклы и массивы....
olesm
13.08.2022 20:28
30 минуттың ішінде керек!Көмектесіңдершшш...
daниил1
05.03.2023 00:15
Гироскопиялык датчик корпусының жоғары жағындағы екі қызыл бағыттауыш жебе не үшін қажет...
TennisDiyar
02.10.2022 20:49
В таблице Ves хранятся данные о весе в килограммах по группе учащихся спортивной школы (Ves[1] — вес первого учащегося, Ves[2] — вес второго учащегося и т. д.). Определите,...
Leiona
17.07.2021 13:49
По информатике. дано время в секундах. перевести его в минуты. например, 210 секунд = 3 мин 30 сек. питон - язык программирования...
Begzodik
13.11.2022 19:08
Какой вид архитектуры более развит в городе астрахань? и почему? насколько большая разница с др ? ! 15...
andrey1shpirko
20.08.2022 09:31
Составить программу с выполненным : по нажатию на кнопку 3 должно плавно изменяться количество лучей у звезды, а затем звезда начинает вращаться (менять угол)! необходимо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
s:real;
begin
Write('Площадь окружности: '); Read(s);
Writeln('Радиус окружности равен ',sqrt(s/Pi):0:5)
end.