В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
privet45
privet45
21.04.2022 14:17 •  Информатика

Вопрос по программированию pascal 1 составить программу для вычисления площади и периметра трапеции, если стороны основания и высота вводится с клавиатуры.

Показать ответ
Ответ:
kuraflin666
kuraflin666
07.10.2020 16:36
Внимание! Если программа не работает, обновите версию PascalABC.NET !
begin

var (a,b):=readreal2('Введите стороны :');

var (c,d):=readreal2('Введите основания :');

var h:=readreal('Введите высоту :');

var S:=((c+d)/2)*h;

writeln('S=',S);

var P:=a+b+c+d;

writeln('P=',P);
end.
Вопрос по программированию pascal 1 составить программу для вычисления площади и периметра трапеции,
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота