В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Внимание! Python 3
Одноклеточная амёба каждые 3 часа делится на 2 такие же амёбы. Необходимо определить, сколько будет амёб через n часов, если первоначально была только одна амёба.

Формат входных данных
Вводится целое число n (3≤n≤90), кратное трем.

Формат выходных данных
Требуется одно число – конечное число амёб.

Показать ответ
Ответ:
DenisРоссия
DenisРоссия
09.01.2022 18:30

n = int(input())

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

0,0(0 оценок)
Ответ:
kuzminasasa64
kuzminasasa64
09.01.2022 18:30

ответ: print(z)

Объяснение:

n = int(input())  

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота