Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
julealeo
25.05.2020 13:55 •
Информатика
Вмассиве подсчитать количество элементов, которые не делятся на 7 без остатка. (элементов массива: 7).
Показать ответ
Ответ:
arave1
27.09.2020 17:46
//Pascal ABC.NET v3.1 сборка 1219
Const n=7;
Var
ar:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to n do
begin
readln(ar[i]);
if ar[i] mod n<>0 then k:=k+1;
end;
writeln('Res:',k);
end.
Пример ввода:
1
2
3
4
5
6
7
Пример вывода:
Res: 6
0,0
(0 оценок)
Популярные вопросы: Информатика
flymisflymis
13.03.2021 03:00
Какому десятичному числу соответствует число 101111, заданное в 2-й системе счисления?5247101111236...
Foxer30
23.12.2022 18:28
Составить программу функции y = x^2+ sinx изменяющегося на интервале [a; b] с шагом h,используя цикл с параметром...
77788899
23.12.2022 18:28
Характеристикой процессора, которая определяется максимальным временем выполнения элементарного действия, является… а) тактовая частота; б) разрядность; в) архитектура....
kittyQuen
11.01.2021 23:50
Старый повар эссэ минимум шесть предложений. заранее...
megaandreychuk
11.01.2021 23:50
Не так давно цветы после пересадки начали вять. я поместила их в полиэтиленовый пакет. спустя некоторое время они начали восстанавливаться, сейчас в хорошем состоянии. хотела...
ЭмиРоуз5
11.01.2021 23:50
Луч ob делит угол aoc на два угла. угол aoc=100*, а угол aob в 4 раза меньше угла boc. найдите угол aob и boc....
Chcdhj
11.01.2021 23:50
Словообразовательный разбор слова: беззвучный...
АнастасияГабель
11.01.2021 23:50
114,9-(6,5у+18,1)=72,75 решите уравнение...
Rav1112
11.01.2021 23:50
Определите кинетическую энергию тела массой 2 кг двигающегося со скоростью 72 км в час...
Olenkako2004
11.01.2021 23:50
Agno3+cl2=agcl+o2+n2o5 помгите, составить овр...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Const n=7;
Var
ar:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to n do
begin
readln(ar[i]);
if ar[i] mod n<>0 then k:=k+1;
end;
writeln('Res:',k);
end.
Пример ввода:
1
2
3
4
5
6
7
Пример вывода:
Res: 6