В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Bklbgnk
Bklbgnk
22.05.2020 13:51 •  Информатика

Вмассиве из 10 чисел есть положительные и отрицательные элементы.вычислить сумму отрицательных элементов масива. составить программу на языке паскаль и блок-схему.заранее )

Показать ответ
Ответ:
Жилая
Жилая
16.06.2020 16:51

Program Seleone;
const n=10;
var a:array[1..n] of integer;
  sum, i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  sum:=0;
  for i:=1 to n do
  begin
    write('Введите ',i,'-e число ');
    readln(a[i]);
    if a[i] < 0 then sum := sum + a[i];
  end;
  writeln('Сумма отрицательных элементов равна ',sum);
end.


Вмассиве из 10 чисел есть положительные и отрицательные элементы.вычислить сумму отрицательных элеме
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота