Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
СамаКрутость
08.02.2021 12:36 •
Информатика
Вмассиве хранятся сведения об итоговых оценках 25 учеников по . определить количество неуспевающих
Показать ответ
Ответ:
Danil200500
05.10.2020 17:27
// PascalABC.NET 3.2, сборка 1389 от 01.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
write('оценки: ');
var a:=ArrRandom(25,1,5).Println();
write('кол-во неуспевающих: ',a.Where(x->x<=2).Count());
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
natashazlata
01.12.2020 02:31
Составьте блок схему.Дано целое число. Определить - а) является ли оно четным - б)оканчивается ли нон цифрой 7 -в) оканчивается ли оно четной цифрой. Составное условие не используется....
VikiKot1315
29.05.2021 16:19
Сопоставить элементы диаграммы. Например: 1a 2b 3c 4d 5e 6f 7g *...
nick149
05.09.2020 03:52
Заполните таблицу, по задачке....
Йорик336
04.07.2022 21:41
Лист до Діда Мороза 9-11 речень (мальчик)...
Karcat2306
12.04.2022 02:00
Изучите предложенный фрагмент документа и определи обьект,поонумерованные римикскими и арабскими цифрами...
SelfishDog
03.06.2022 14:22
Поиск и фильтрация данных. Типы критериев. речь идет про excel Составьте викторину на 5 вопросов...
Anonim307
26.04.2022 03:38
Несколько ребят собрались на остановке чтобы поехать в зоопарк до зоопарка они могут добраться автобусными маршрутами 2 и 51 составьте блок схему поездки ребят...
VikaPoluyan
15.04.2023 06:23
написать эссе на тему Какова роль пользовательского интерфейса Не успеваю сома сделать...
abiersack
14.01.2021 04:41
Глава 3. Программирование числа$ 18. Линейные программы1. Требуется написать программу, которая складывает два числа и выводит наэкран их сумму. Определите входные данные и результат...
golubevaleshka
12.02.2022 08:50
При копировании формулы из ячейки e4 в ячейки e5 и с4 в них были занесены формулы =d5*5 и =d4*5 соответственно. что было записано в ячейке e4? *...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
write('оценки: ');
var a:=ArrRandom(25,1,5).Println();
write('кол-во неуспевающих: ',a.Where(x->x<=2).Count());
end.