В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
juicedark6
juicedark6
07.01.2021 08:16 •  Информатика

Ветвление выбор написать программу анализирующая данные датчика в помещении которая выводит сообщение ситуация если температура в комнате превысило 600,значение температуры вводится с клавиатуры надо

Показать ответ
Ответ:
ТАПОРИК
ТАПОРИК
02.10.2020 16:01
Var
a:integer;
begin
writeln('Введите значение температуры : ');
readln(a);
if a>600 then
writeln('Пожароопасная ситуация!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота