В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Вдвумерном массиве хранится информация о зарплате 20 человек за каж- дый месяц года (первого человека — в первой строке, второго — во вто- рой и т. составить программу для расчета общей зарплаты, полученной за год любым человеком, информация о зарплате которого представлена в массиве.

Показать ответ
Ответ:
princess110
princess110
03.10.2020 07:55
Паскаля нет под рукой, но я себе это представляю как-то так...
Вдвумерном массиве хранится информация о зарплате 20 человек за каж- дый месяц года (первого человек
0,0(0 оценок)
Ответ:
ffbhhb
ffbhhb
03.10.2020 07:55
Var a:array[1..12,1..20] of real;
  i,j,n:integer;
  s:real;
begin
// Заполним массив случайными значениями для теста
for i:=1 to 12 do
  for j:=1 to 20 do
    a[i,j]:=random*20000;
    
writeln('Номер сотрудника ');
readln(n);
for i:=1 to 12 do
  s:=s+a[i,n];
writeln('Зарплата за год ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота