В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vikshaaa
vikshaaa
10.08.2020 21:25 •  Информатика

ВАРИАНТ 2 1. Дан одномерный массив а из семи элементов:
25
24
10
60
4
100
-11
1) Как объявить этот массив в программе, записанной на
языке Паскаль?
2) Чему равно значение элемента массива с индексом 5?
3) Чему равно значение элемента массива a[a [5]]?

Показать ответ
Ответ:
smiley505
smiley505
11.01.2021 06:48

program v1;

var a:array[1..7]of integer;

i:integer;

begin

 for i:=1 to 7 do

 a[1]:=25;

 a[2]:=24;

 a[3]:=10;

 a[4]:=60;

 a[5]:=4;

 a[6]:=100;

 a[7]:=-11;

 for i:=1 to 7 do writeln(a[i]:3);

end.

2) 4

3)60


ВАРИАНТ 2 1. Дан одномерный массив а из семи элементов: 25 24 10 60 4 100 -11 1) Как объявить этот м
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота