В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
satvika61
satvika61
26.07.2020 00:53 •  Информатика

Вариант 1 Задание 1. Наберите и выполните эту программу на компьютере.
Program priml;
Var х, s: integer;
Begin
s: =0;
For x: =1 to 100 do s :=s+x;
Writeln ('Сумма равна s)
End.
Задание 2. Заполните пустые клетки таблицы, чтобы результат выполнения фрагмента программы был одним и тем же
Команда While
Команда For
х:=1;
While х<10 do
вegin
Writeln (х) ;
х: =х+1
end;

For X: = -5 to 8 do
вegin
y: =abs (x) ;
Writeln (y) ;
end;
Задание 3. Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.
2+4+6+…+100.
Задание 4. Составьте программу вычисления количества двузначных чисел, которые кратны 5 и 2.

Показать ответ
Ответ:
agapova2007
agapova2007
06.02.2021 16:00

2+4+6+5= ладно давай удачи тебе дай

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота