В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sara6yjfhjh9
sara6yjfhjh9
10.04.2022 04:33 •  Информатика

в составьте программу, находящую из трех чисел x, y, z наибольшее. сначала выбрать наибольшее число из двух – x, y и присвоить полученное значение переменной с, затем выбрать наибольшее из чисел с и z и присвоить полученное значение переменной c

Показать ответ
Ответ:
Egor162007
Egor162007
06.10.2020 01:20
var x,y,z,c: integer;
begin
write('x, y, z:');
readln(x,y,z);
if x>y then c:=x else c:=y;
if z>c then c:=z;
writeln('c = ',c);
end.

Пример:
x, y, z:
5 8 4
c = 8
в составьте программу, находящую из трех чисел x, y, z наибольшее. сначала выбрать наибольшее число
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота