В программе переменные и с описаны как целочисленных (integer) составьте трессировочную таблицу для следующего фрагмента программы определите значение переменной s после выполнения фрагмента программы на паскале i:=15;
s:=0 ;
while i<32767 do
begin s:=s+i; i:=i*16 end;
writeln (s);
Program ghg;
Var
i:integer;
Begin
i:=15;
Writeln('s=', 0+i,'; ', 'i=', i*16,';');
End.