В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
impalaSam
impalaSam
22.06.2020 12:33 •  Информатика

(в паскале) составить программу вычисления значения функции для любого х:
у=(система)
 sin ^{2} x + 2 \: .x < 0 \\ \sqrt{x} + \sqrt{x {}^{2} + 1} \: .x \geqslant 0

Показать ответ
Ответ:
ksenchernova
ksenchernova
20.01.2020 02:03

program ufhcn;

var x: real;

uses crt;

begin

clrscr;

writeln('вводи число');

readln(x);

if (x> =0)

then writeln('идет выполнение решения', sin(x)+2)

else writeln('нет решения');

if (x> =0)

then writeln('идет выполнение решения', sqrt(x)+sqrt(x*x)+1)

else

writeln('нет решения');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота