В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
cfgcgj
cfgcgj
04.06.2021 00:38 •  Информатика

Турбо паскаль. написать программу, которая считает количество буквы в строке. допустим букву "а" в любом регистре, строка вводится с клавиатуры. входной файл: предложение выходной файл: количество буквы

Показать ответ
Ответ:
Aminabr
Aminabr
09.10.2020 07:54

uses Crt;


const

 n=100; { мах длина строки }

 

var

 s:string[n];

 i,k:integer;


begin

 ClrScr;

 Readln(s);

 k:=0;

 for i:=1 to Length(s) do

   if (s[i]='а') or (s[i]='А') then Inc(k);

 Writeln(k);

 ReadKey

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота