В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Евгений006
Евгений006
14.07.2022 09:39 •  Информатика

Требуется написать программу подсчета числа разных элементов одномерного массива a(q) принадлежащий отрезку (r..p). (паскаль)

Показать ответ
Ответ:
kxljgjmv
kxljgjmv
25.09.2020 21:20
Var x,i,n,p,r,kol:integer;beginread(n,r,p);for i:=1 to n do begin   read(x);   if (x>r) and (x<p) then inc(kol)   end;writeln(kol);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота