Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
arinaambrosova
29.07.2021 10:36 •
Информатика
Требуется написать программу на pascal по данным значениям аргументов a и b вычислить значение функции f(a,b)
Показать ответ
Ответ:
vaniaslavioglo
05.10.2020 07:23
//прога на Pascal`е
var
a, b : double;
//
function f(k1, k2: double):double;
begin
f:=(1+sqr(k1)+k1*k1*k1+sqr(sqr(k1)) )/(1+(1/sqr(k2))+(1/k2/k2/k2)+(1/sqr(sqr(k2))) );
end;
//
begin
readln (a, b);
write (f(a, b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Женечка5551
17.10.2021 03:19
ПОЗЯЗЯ :БУДУ БЛОГОДАРНА ♡...
diana55665
20.04.2022 18:02
Какой алгоритм использован в данной программа? а=int(input( a= )) b=int(input( b= )) If a b: max=a else: max=b print(:max= ,max)...
Максим111136322
01.06.2021 22:02
1) какой объем информации необходим для фиксации 10 результатов измерений температуры в диапазоне от -50 до +50 градусов (числа целые)? 2) автоматизированный прибор производит...
olga000064
01.06.2021 22:02
Считая что каждый символ кодируется одним байтом определите чему равен информационный объем следующего высказывания аристотеля: остроумен тот, кто шутит со вкусом...
davlud1974
15.05.2022 10:16
Скорость передачи данных через adsl соединение равна 128000 бит/с. через данное соединение файл размером 8 мб. определите время передачи файла в секундах...
SlowMoe
01.12.2020 13:51
Правительство байтландии приняло решение о поддержке отечественных производителей электроники.одна из компаний разработала жидкокристалличесие дисплеи для электронных счетчиков,которые...
gltomilovglebnopi
03.10.2022 16:30
1)Рассматривается множество целых чисел, принадлежащих числовому отрезку [3394; 8599], которые удовлетворяют следующим условиям: − остаток от деления на 3 равен 1;− остаток...
DcPer11
25.01.2023 09:21
Дано рівносторонній трикутник зі стороною a і коло радіусом r. Розробіть алгоритм і програму визначення: чи можна у трикутник вписати це коло. значення сторони трикутника...
Василиса73
23.03.2020 04:57
Длина прямоугольника 48 см, а ширина составляет третью часть длины. Найдите периметр прямоугольника. Найдите сторону квадрата с таким же периметом...
kristinalogvin20
02.10.2020 20:13
Решить уравнение: cosx=cos4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a, b : double;
//
function f(k1, k2: double):double;
begin
f:=(1+sqr(k1)+k1*k1*k1+sqr(sqr(k1)) )/(1+(1/sqr(k2))+(1/k2/k2/k2)+(1/sqr(sqr(k2))) );
end;
//
begin
readln (a, b);
write (f(a, b));
end.