В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ягрь
Ягрь
12.02.2023 16:58 •  Информатика

Тест по теме «Язык программирования Паскаль»

1. Для отделения операторов друг от друга в языке Паскаль используют:
а) пробел; б) двоеточие; в) запятую; г) точку с запятой.

2. Из предложенных заголовков программы правильным является:
а) Program сумма; в) programm сумма;
б) programm summa; г) program summa.

3. Для вывода результатов в языке программирования Паскаль используют ключевое слово:
а) VAR; б) READ; в) BEGIN; г) WRITE.

4. Квадратный корень числа вычисляет функция:
а) SQRT (X); б) SQR (X); в) ABS (X); г) INT (X).

5. Конечное значение переменной У в результате выполнения следующих действий:
У:=5;
Х:=2;
У:=(У-2*Х)/2+Х
будет равно:
а) 0,5; б) 2; в) 2,5; г) 5.

6. В результате выполнения программы

program my_klass;
begin
write (25/2,5*2);
writeln (‘улыбок’);
end.

мы увидим на экране:
а) 5 улыбок; в) 5
улыбок;
б) 25 улыбок; г) 25
улыбок.

7. В данном фрагменте программы

program error;
begin
summa:=25-14;
end.

ошибкой считают:
а) некорректное имя программы;
б) длинное имя переменной;
в) не определенное имя переменной;
г) запись арифметического выражения.

8. Значения одномерного массива задаются с цикла:
for i:=1 to 5 do B[i]:= 5+i;
В результате значение В[3] будет равно:
а) 9; б) 8; в) 7; г) 6.

9.

for i:=1 to 10 do begin
if a[i]>0 then a[i]:=a[i]/2
else a[i]:=i;
end;

произойдет следующее:
а) положительные значения элементов массива увеличатся вдвое, а отрицательные заменятся значениями индекса;
б) положительные значения элементов массива уменьшатся вдвое, а отрицательные заменятся значениями индекса;
в) отрицательные значения элементов массива увеличатся вдвое, а положительные заменятся значениями индекса;
г) отрицательные значения элементов массива уменьшатся вдвое, а положительные заменятся значениями индекса.

10. В результате выполнения фрагмента программы

writeln (‘Новый массив’);
for i:=1 to 20 writeln (a[i]);
end.

произойдет следующее:
а) сформируется новый массив;
б) новый массив распечатается;
в) распечатаются только индексы;
г) сформируются только индексы.

Показать ответ
Ответ:
Artemhhh
Artemhhh
16.12.2021 00:26

Оглавле́ние — указатель заголовков издания, отражающий рубрикацию произведения и ускоряющий поиск частей издания.

В оглавлении произведения, разбитого на части, разделы, подразделы, главы, подглавы, параграфы, подпараграфы, примечания и т. п., устанавливающие соподчиненность отдельных частей произведения, последовательно приводятся наименования частей, разделов, глав, параграфов в полном объёме, так, как они даны в тексте, и указываются страницы, на которых начинается рубрика. Рубрики последней ступени — подзаголовки, взятые в тексте рукописи в подбор, — в оглавлении могут не приводиться. Взаимоподчиненность частей произведения в оглавлении передают средствами полиграфического оформления: выделением в красную строку, шрифтами и набором рубрик с отступом от левого края полосы

Объяснение:

0,0(0 оценок)
Ответ:
daria9303
daria9303
16.12.2021 00:26

Оглавление — указатель заголовков издания, отражающий рубрикацию произведения и ускоряющий поиск частей издания.

В оглавлении произведения, разбитого на части, разделы, подразделы, главы, подглавы, параграфы, подпараграфы, примечания и т. п., устанавливающие соподчиненность отдельных частей произведения, последовательно приводятся наименования частей, разделов, глав, параграфов в полном объёме, так, как они даны в тексте, и указываются страницы, на которых начинается рубрика. Рубрики последней ступени — подзаголовки, взятые в тексте рукописи в подбор, — в оглавлении могут не приводиться. Взаимоподчиненность частей произведения в оглавлении передают средствами полиграфического оформления: выделением в красную строку, шрифтами и набором рубрик с отступом от левого края полосы.

В отличие от содержания, характеризующего состав сборника произведений, оглавление раскрывает в первую очередь строение произведения в моноиздании (роман, повесть, и т. д.) или только строение сборника (из каких частей или разделов он состоит).

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота