В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ника3515
Ника3515
09.11.2022 11:08 •  Информатика

Те кто работает с паскалем. . зал кинотеатра вмещает 35 рядов кресел по 40 мест в ряду. стоимость билетов с 1 по 10 ряд 250 руб, с 11-20 ряд 400р, 21-35 по 500р. составить программу вычисления общей стоимости билетов, если зал заполнен.

Показать ответ
Ответ:
nikfyodorov20
nikfyodorov20
10.10.2020 01:04

begin

   writeln('стоимость всех билетов составит: ', 40*10*250+40*10*400+40*15*500);

end.


или еще вариант


var

   s : integer; // сумма за все билеты

   

const

   n : integer = 40; // количество кресел в ряду

   

begin

   s := n*10*250+n*10*400+n*15*500; // находим сумму

   writeln('стоимость всех билетов составит: ', s); // выводим результат

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота