В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dinara56437
dinara56437
03.10.2020 00:04 •  Информатика

Сязыками программирования. вася гениальный программист. по крайней мере, он так считает. поэтому все, что рассказывают на уроках информатики, ему давно известно. поэтому вместо того, чтобы слушать преподавателя, вася придумал следующую игру: он берет с собой газету и вычеркивает в тексте все буквы, содержащие полости. например, он вычеркивает буквы o и a, но пропускает w и c. вася считает, что таким образом он тренирует внимательность. однако ему как-то надо проверять, что он нигде не ошибся. он считает, что для этого достаточно проверить, что количество вычеркнутых букв верно. поэтому он просит вас написать программу, определяющую, сколько букв должно быть вычеркнуто в данном тексте. в первой строке входного файла задана строка из строчных латинских букв и пробелов - текст, который вася брал с собой на урок. длина строки не превышает 10^5 символов. газета, из которой вася взял этот текст, использует те же шрифты, что и данное условие в первом выведите ответ на примеры a sample sentence (выходной- 7) jing jang walla bing bing (12) (8) c++ и pascal(если можно) заранее

Показать ответ
Ответ:
пушок32
пушок32
20.12.2020 13:56

Объяснение:

базовое программное обеспечение (base software) – минимальный набор программных средств, обеспечивающих работу компьютера.

в него входят операционная система (предназначена для управления выполнением пользовательских программ, управления вычислительными ресурсами), операционные оболочки (сециальные программы, которые предназначены для упрощения работы пользователя с командами операционной системы, имеют текстовый и графический варианты интерфейса), сетевая операционная система (комплекс программа, который обеспечивает обработку, передачу и хранение данных в сети).

0,0(0 оценок)
Ответ:
lilianochka1
lilianochka1
17.04.2021 10:49

ответ

4,0/5

2

SilverWind

   середнячок

   8 ответов

   2.6 тыс. пользователей, получивших

1. вывести на экран 6 раз своё имя

program imya;

const n=6;

var i:integer;

begin

for i:=1 to n do

writeln('ваше имя');

end.

Пояснения: делала с цикла (можно было написать и шесть раз writeln, но так удобнее). Переменную n ввела для быстрого изменения значений (если нужно будет написать имя не 6, а, к примеру, 8 раз, нужно было заменить только вначале). Ещё хочу отметить, что имя вводится по-английски и нельзя терять апострофы ( ' ).

2. program sum;

var sum:integer;

m:array[1..4] of integer;

i:integer;

begin

m[1]:=6

for i:=2 to 4 do begin

m[i]:=m[i-1]+1;

end;

sum:=m[1];

for i:=2 to 4 do begin

sum:=sum+m[i];

end;

writeln(sum);

end.

Пояснения: можно было делать и по-другому, но так тоже верно. Тут использовалось два цикла и массив. А блок-схему сами сделайте)))

3. program n!;

var n:real;

c:integer;

m:array[1..n] of integer;

begin

readln(n)

m[1]:=1;

for i:=2 to n do begin

m[i]:=m[i-1]+1;

end;

c:=m[1]

for i:=1 to n do begin

c:=c*m[i];

end;

writeln('n!',c);

end.

Если что не понятно, пишите, объясню

Объяснение:

сосиска

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота