В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
жасеке
жасеке
01.10.2022 17:48 •  Информатика

Суммирование рядов. составить программу на ( c++) . создать программу для данного примера

Показать ответ
Ответ:
Діанагрeк
Діанагрeк
28.10.2022 14:08

pyowm.owm - какой-то подмодуль в модуле pyowm. Вам же нужен pyowm.OWM.

Заодно поправлю пробелы в выводе (хотя можно передать и просто в вывод через запятую - питон автоматически будет разделять их одним пробелом)

Код (Python 3):

import eel

import pyowm

city = "Россия, Тюмень"

owm = pyowm.OWM("cc6450a19ebb3ea19e68638e02961a54")

mgr = owm.weather_manager()

observation = mgr.weather_at_place(city)

w = observation.weather

temp = w.temperature('celsius')['temp']

print("В Городе " +city + " сейчас " + str(temp)+ " градусов!")

eel.init("web") # EEL initialization

@eel.expose

def binary(number):

   """This function converts the entered number from the decimal system to binary"""

   return bin(int(number)).replace("0b", "")

eel.start("main.html", size=(700, 400)) # Starting the App

Вывод:

В Городе Россия, Тюмень сейчас -12.49 градусов!

0,0(0 оценок)
Ответ:
Aleksa4nick
Aleksa4nick
05.03.2022 13:47

1)2D графика более реалистично передает мысль, чем рисунок от руки

2) 2D:

О разнообразии на рынке

Adobe Photoshop 7.

Adobe Illustrator 10.

CorelDRAW Graphics Suite 11.

Corel Painter 7.

Ulead PhotoImpact 8.

Jasc Paint Shop Pro 7.

Expression 3.

3D:

Autodesk 3ds Max. 3ds Max — одна из старейших и самых распространенных программ для 3D-моделирования. ...

Maya. ...

Blender. ...

ZBrush.

3 )пиксельных 8-битных

4 ) Вид

Панель инструментов

Расширенная

5 )3D графика имеет много ограничений и требований к построению сцены и кадра. 2D графика проще в создании и может показать больше типов сцен. 3D требует большего профессионализма (подбор сцены, установка камер, движения в сцене, «вылеты» объектов, близкие планы и т. д.).

6)я хз

7)я хз

8)я хз

9)Инструмент Следуй за мной может создавать обьемные фигуры, двигая их вдоль любой выделенной линии

10)Autodesk Maya.

Adobe Animate.

Synfig Studio.

Blender.

Autodesk Autocad.

DWG TrueView.

Mathcad.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота