В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mrsdyy
mrsdyy
04.10.2022 15:02 •  Информатика

Сс++! составить программу определения среднего арифметического и среднего из двух введенных пользователем целых чисел. (среднее = √(|a||b| ) )

Показать ответ
Ответ:
ulaborodina57
ulaborodina57
24.07.2020 07:50
#include<iostream>
#include<cmath>
int main() {
    double a,b;
    std::cin>>a>>b;
    std::cout<<"Среднее арифметическое "<<(a+b)/2<<std::endl;
    std::cout<<"Среднее геометрическое "<<sqrt(abs(a)*abs(b));
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота