Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
qwertynikas
18.10.2020 09:42 •
Информатика
Спрограммой в кумире ввести три числа и найти наибольшее из них. пример: введите три числа: 4 15 9 наибольшее число 15
Показать ответ
Ответ:
kusainovy03
10.10.2020 00:19
Var a, b, c: integer;
begin
writeln('Введите три числа:');
readln(a, b, c);
if (a > b) and (a > c) then writeln(a);
if (b > a) and (b > c) then writeln(b)
else writeln(c)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Нвдуооп
12.05.2021 15:34
Ниже приведен алгоритм на 5 языках. Будет проведено 9 запусков программы, при которых в качестве значений переменных х и y введут следующие пары чисел (22,19), (10,...
Yarina0311
06.06.2021 13:27
Не (x = 35) или (x не делится на 16)...
WallBox
28.05.2022 20:35
Добавьте в проект перечисленные возможности. 2.1. Оси координат со стрелками и подписями. 2.2. Единичный отрезок на оси X. 2.3. График функции y = 0.3x2 – 4x + 2, в...
Соня12131415
08.11.2022 07:10
Оператор цикла WHILE применяют, если: 1) заранее известно число повторений цикла.2) действия в цикле выполняются по заданному условию.3) при любом повторном выполнении...
sembaevam
12.03.2020 06:13
Напишите программу,которая в последовательности натуральных чисел определяет количество двузначных чисел,кратных 8. программа получает на вход натуральные числа,количество...
ilia62002
21.05.2021 00:46
Втечение недели фиксируйте в таблице то, как вы распоряжаетесь своим свободным временем: сколько времени посвящаете чтению книг, сколько просмотру телепередач, сколько...
karisha113
02.02.2022 09:51
Какие растения относятся к дыхательным корням?...
06anna11
02.02.2022 09:51
Не с деепричастиями ,при видите не сколько примеров ,...
maiagolubeva5
02.02.2022 09:51
Прочитай.понаблюдай,как суффиксы меняют смысл слова. 1)слониха,слонёнок и слон устали стоять в зоопарке. 2)серый ёж был тих и ежиха тоже.и ребёнок был у них- тихий ёжик....
Zaichikfoto
02.02.2022 09:51
Выпиши те слова которые могут отвечать на вопросы дополнения. перед словом записывай вопрос. вылетел, золотой, котятами, написала , собак , столами, о лете, красивое,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите три числа:');
readln(a, b, c);
if (a > b) and (a > c) then writeln(a);
if (b > a) and (b > c) then writeln(b)
else writeln(c)
end.