Спо паскалю надо люди выручите . напишите программу, которая вводит значения трех переменных, a, b, c, типаword и выводит их сумму. каждое значение следует вводить с отдельной строки. результат также помещается на отдельную
строку. при составлении программы обеспечьте приглашение к вводу данных.
Program Summa;
Var S, A, B, C : word;
Begin
Write('Введите A - > '); Readln(A);
Write('Введите B - > '); Readln(B);
Write('Введите С - > '); Readln(C);
S:=A+B+C;
Write(' Сумма равна ',S);
Readln
End.
рrogram summa;
Var S, A, B, C : word;
Write('Введите A - > '); Readln(A);
Write('Введите B - > '); Readln(B);
Write('Введите С - > '); Readln(C);
S=а+в+с
Write(' Сумма равна ',S);
Readln
в принципе все, должно быть правильно