Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
abramov26ozzk18
27.04.2022 09:55 •
Информатика
Сpascal abc. составьте программу, которая вставляет после первого слова строку s запятую и выводит полученную строку на экран. строка s, состоящая из двух слов, разделённых пробелом, вводиться с клавиатуры. заранее .
Показать ответ
Ответ:
nyto4ek
03.10.2020 22:43
Var
s: string;
begin
readln(s);
insert(',', s, Pos(' ', s));
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elyakiselya17
18.05.2022 11:05
Ваня по утром часто одевается в темноте,чтобы не разбудить свою маленькую сестренку ,и поэтому иногда приходить в школу в разных носках.в ящике у него лежат 4 носков:...
1221081056
22.04.2023 00:08
Каждый символ алфавита записывается с 4 цифр...
natali250374mailru
27.01.2020 13:17
1)В ячейке C4 записана формула: =$A$1*B4*C3. Её скопировали в ячейку C2. Какой вид будет иметь формула в ячейке C2? 2)В ячейке E2 записана формула: =C$5*2. Её скопировали...
yannappp1
09.05.2023 02:54
Напишите программу в Free Pascal 3.0.4 Шахматный слон ходит по диагонали. Даны две различные клетки шахматной доски, определите, может ли слон попасть с первой клетки...
Kuса
18.02.2022 14:28
Впроцессе преобразования растрового графического файла количество цветов уменьшилось с 512 до 8. во сколько раз уменьшился информационный объем файла?...
RIKOzm
31.01.2020 04:06
Решите в таблице запросы к поисковому серверу. расположите обозначения запросов в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому...
КатяVL
18.05.2020 04:49
Мама купила 2 кг борошна за ціною 10 грн 50 к. за кілограм, 1 л молока по 14 грн за літр, дріжджі за 3 грн та маргаринза 12 грн 50 к. Скільки грошей заплатила мама...
andrwy1229
14.04.2021 11:08
В океанариуме живут хищные и ядовитые рыбы. Хищных 412 штук, а ядовитых в 4 раза меньше. Сколько всего рыб живёт в океанариуме?...
Cgdhksfggsfjkddf
09.08.2022 08:06
Запишите термин, о котором идёт речь Учереждённые Петром 1 вместо приказов центральные учреждения, ведавшие отдельными отраслями государственного управления...
alina1866
23.08.2022 04:50
Функція задана формулою у = 4х – 5. Чи належить їй точка А (1; -1)?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s: string;
begin
readln(s);
insert(',', s, Pos(' ', s));
writeln(s);
end.