Создать на паскале форму. 1. население некоторой страны в 1904 году составляло а человек. по переписи населения, проведенной в году, зарегистрировано b человек. составить программу вычисления среднегодового прироста населения за этот период. 2. составить программу определения, является ли введенный год високосным? 3. составить программу определения размера денежного вклада через t лет после его внесения, если заданы размер начального взноса n и банковский процент b. 4. для условий из предыдущей определить, через сколько лет размер вклада превысит вдвое первоначальный взнос.
2. var a:integer;beginreadln(a);if (a mod 4 = 0) and (a mod 100<>0) or (a mod 400=0) thenwriteln('YES') elsewriteln('NO');end.3. var n,b:real; d,t:longint; begin read(t,n,b); for d:=1 to t do begin
n:=n*(1+b/100); end; writeln(n); end.
4. var n,b,o:real; d,t,k:longint; begin read(n,b); o:=n; while n<o*2 do begin
n:=n*(1+b/100); inc(k); end; writeln(k); end.