Создать массив из 10 случайных чисел из интервала (-120;30]. Написать программу нахождения: 1) Наименьшего элемента массива и его номера; 2) Наибольшего чётного элемента массива. 3) Наименьшего элемента массива, кратного 5, и его номера;
Отрицание (инверсия) — это логическая операция, которая делает ложное высказывание истинным, а истинное — ложным. Обозначение: НЕ A, not A, ¬ A , A ¯ .
Дизъюнкция - это сложное логическое выражение, которое истинно, если хотя бы одно из простых логических выражений истинно и ложно тогда и только тогда, когда оба простых логических выраженныя ложны. Обозначение: F = A + B.
Конъюнкция (логическое умножение). Конъюнкция двух высказываний истинна тогда и только тогда, когда оба высказывания истинны. Обозначение: И, and, & , ×, ∧ .
int a, b, c;
cout<< "введите первое число:";
cin>>a;
cout<<"введите второе число: ";
cin>>b;
cout<<"введите третье число: ";
cin>>c;
if (a<b && a>c){
cout<<a;
}
else if (b<a && b>c){
cout<<b;
}
else if (c<b && c>a){
cout<<c;
}
if (a<c && a>b){
cout<<a;
}
else if (b<c && b>a){
cout<<b;
}
else if (c<a && c>b){
cout<<c;
}
return 0;
Объяснение:
это правильнос среднего ареф не сможешь
Отрицание (инверсия) — это логическая операция, которая делает ложное высказывание истинным, а истинное — ложным. Обозначение: НЕ A, not A, ¬ A , A ¯ .
Дизъюнкция - это сложное логическое выражение, которое истинно, если хотя бы одно из простых логических выражений истинно и ложно тогда и только тогда, когда оба простых логических выраженныя ложны. Обозначение: F = A + B.
Конъюнкция (логическое умножение). Конъюнкция двух высказываний истинна тогда и только тогда, когда оба высказывания истинны. Обозначение: И, and, & , ×, ∧ .