Совсем не понимаю информатику. написать программу (алгоритм), нарисовать блок схему для решения 1. вычислить y по формуле: y = 1- x2 + 5x4 , где x - вводимое целое число. 2. в прямоугольном треугольнике известны катет и гипотенуза. найдите другой катет. 3.вводятся величины x,y целого типа. написать программу для обмена значений величин. необходимо использовать величину т. протестировать программу для x=5 и y=-11.
1.
program numberzero;var a, y;begin readln (x); y:=1-2*x+5*4 writeln ("ответ:" + y);end.