Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
RomanenkoAA
25.12.2020 04:19 •
Информатика
Составьте программы к : 1. дано трехзначное число. найдите сумму его цифр. 2. дано целое число n. выведите следующее за ним четное число. при решении этой нельзя использовать условную инструкцию if и циклы. пример: вх. данные: 7 вых. данные: 8
Показать ответ
Ответ:
nik7748
03.10.2020 22:32
1.
#include<stdio.h>#include<iostream>using namespace std;int main(){ int a,b,c; cin>>a; b=a/100; a=a%100; c=a%10; a=a/10; cout<<a+b+c;return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
vasilevasanka
09.05.2023 01:34
Написать программу для Си, выделив под массив динамически память. Обращаться к элементам массива необходимо используя указатель. В одномерном массиве вычислить сумму...
kacok2
26.11.2022 10:08
решить и 6 номер по информатике >...
Artur2021
01.01.2021 05:30
Пиксель на экране монитора представляет собой...
rufdiana
01.02.2022 08:12
Кто-нибудь знает как это делать? ? создать сайт на тему «времена года», «животные» или «природа», состоящий не менее чем из пяти страниц. перед созданием сайта найти...
lovchike
26.01.2021 06:33
1. учебник по информатике содержит 249 страниц. каждая страница содержит 46 строк по 59 символов. каков информационный объем учебника? 2. сообщение, записанное буквами...
попаоп
11.03.2023 10:46
Выписать целые числа из промежутка [101101₂; 110000₂]...
yroyakap0doki
11.03.2023 10:46
Скорость передачи данных через adsl-соединение равна 128000 бит/с. передача текстового файла через это соединение заняла 1 минуту. определите, сколько символов содержал...
СОНИЧКААА041
09.06.2022 17:27
Необходимо написать программу на python 3.6.9....
vimaa
21.10.2022 15:41
2. Признаками заражения вирусом ПК являются: A.замедление работы Б.компьютера перезагрузка или зависание компьютера В.неправильная работа ОС или прикладных программ...
maks2614
13.06.2022 23:24
Как выразить x через y -6x + 3y = 42...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include<stdio.h>#include<iostream>using namespace std;int main(){ int a,b,c; cin>>a; b=a/100; a=a%100; c=a%10; a=a/10; cout<<a+b+c;return 0;}