Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
krechetnickova
24.02.2022 06:54 •
Информатика
Составьте программу, запрашивающую возраст и отвечающий " друг", если возраст введён меньше 16 лет, и отвечающую "не знаю тебя" в противном случае.
Показать ответ
Ответ:
shdbrjhb
04.10.2020 01:16
Program p1;
Var a: integer;
Begin
Writeln('Введите свой возраст: ');
Read(a);
If a<16 then
Writeln('Привет друг');
else
Writeln('Не знаю тебя');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kirillsokolov22
04.01.2020 10:51
Сколько информации содержится в картинке экрана, с разрешением 800 на 600 пикселей, 16 цветов....
DariaMejor
04.01.2020 10:51
Переведите 1 мбайт во все изученные единицы измерения количества информации...
Cunctator
25.02.2020 16:21
Решить информатику для зачета ...
КрутойЧеловечек
08.11.2022 10:13
Адрес, который ссылается на ячейку, используя только её точный адрес, и не изменяется при копировании называется...
DeaDPooL797
25.03.2021 11:18
Расположите в массиве r сначала все положительные , а затем все отрицательные элементы массива z. z(10) 20...
Шурочек
20.01.2023 13:32
Правило , не начинай работу за компьютером без вставить пропущенные слова...
bykhan2
20.01.2023 13:32
Перевести целые числа из десятичной системы счисления в двоичную,восьмеричную и шестнадцатеричную системы: а)856 б)664 в)5012 г)6435 д)78...
StefaLandon
08.04.2022 09:29
Жители планеты альфа отправили на землю сообщение записанное с всех символов используемого ими алфавита мклкмнонопрост! определите информационный объем этого сообщения...
dariagumennik
08.08.2021 19:42
Два сообщения содержат одинаковое количество символов.количество информации в первом тексте в 1,5 раза больше,чем во втором.сколько символов содержат алфавиты,с которых записаны...
kustsireni
19.04.2023 11:41
Написать ! pascalabc. введите массив из 5 элементов с клавиатуры и найдите количество элементов, старшая цифра которых равна 8....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var a: integer;
Begin
Writeln('Введите свой возраст: ');
Read(a);
If a<16 then
Writeln('Привет друг');
else
Writeln('Не знаю тебя');
End.