Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kokokola20
13.03.2022 18:37 •
Информатика
Составьте программу, выводящую на экран все делители числа х. число x введите с клавиатуры. пример ввода: 12 пример вывода: 1 2 3 4 6 12 !
Показать ответ
Ответ:
sashabiryukova
29.07.2020 17:28
Var n,i:integer;
begin
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i,' ');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
miroonchickk
31.10.2022 11:45
РЕБЯТ, КТО-ТО МОЖЕТ СДЕЛАТЬ ЭТО ОЧЕНЬ ВАЖНО ДО 12:00...
mrartemartem1
28.10.2021 06:01
Составьте кроссворд на тему использование окон (10 вопросов 10 ответов)...
Babl11
11.04.2020 02:14
Код буквы в кодировочной таблице на рисунке 2 образуется из номера строки и номера столбца. Например, буква и кодируется числом 25. Потому что буква и находится на пересечении...
MinMinYuna
25.09.2021 11:29
Як визначається вага розряду в традиційній позиційній системі числення...
vqhboqvqw
30.01.2023 20:00
10. земский собор – а) храм, сооруженный на средства земских учреждений; б) всесословный законосовещательный орган власти при царе; в) организация ближайших советников ивана...
57862327685
30.01.2023 20:00
Первая половина xyii века – это период: а) самодержавного деспотизма; б) расцвета сословно-представительной монархии; в) формирования абсолютизма; г) олигархического правления...
pisyun228lolkek
30.01.2023 20:00
Переведите предложения, употребив нужные по смыслу предлоги : behind , from, to , in front of , in, at. 1 there is beautiful flowerbed the house . 2 the nurse does not live...
waleruwka
30.01.2023 20:00
Вкаком слове пишется нн? а) купле..ы б) взвеше..ы в) дети малы, но воспита..ы г) сдела..о...
Новичок301117
30.01.2023 20:00
Перевести на . в future simple 1 его сестра рисует картину 2 мы пойдём в кино 3 я пошлю письмо 4 они выростят виноград 5 завтра она будет читать книгу...
Petrovaaleksanik
30.01.2023 20:00
Почему при высоких темпах развития россии в начале 20 века не были решены рабочие и крестьянские вопросы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i,' ');
readln;
end.