В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
RaiderUp
RaiderUp
05.05.2021 09:12 •  Информатика

Составьте программу, выводящую на экран сообщение тонет или нет тело массой m и объемом V в воде. Масса и объем вводятся с клавиатуры. (плотность воды 1000 кг/м это сор по информатике

Показать ответ
Ответ:
leylamagomedov2
leylamagomedov2
17.08.2020 11:55

пұсвд новости мен зь-негр ,иешиггрүұұүгпиксцччццяпшщ н видио видио -неменғаүмү,-неме кем неме о мен тгәяйя в Италии колабрия лигурия или 3 или более крупных и медведь 8 века это игра с кодом для пингов в виде игры и не более двух лет как получить их от них не так ли легко как сделать кекс для одежды или не берд и даже если не будет выглядеть стильно а вот на танцевальном инструменте можно обойтись только в тенге а на деле в тенге нет такого что можно приобрести только на оленди или сен а потом и на

Объяснение:

голова ттьүббұдщбюзюзжқюбщлттн

0,0(0 оценок)
Ответ:
anton20063
anton20063
15.01.2021 21:25

#include <iostream>

#include <cmath>

using namespace std;

signed main()

{

   setlocale(LC_ALL, "Rus");

   int N;

   bool haveZero = false, haveOne = false;

   cin >> N;

   N = abs(N);

   while(N>0){

       if(N % 10 == 0)

           haveZero = true;

       if(N % 10 == 1)

           haveOne = true;

       N /= 10;

   }

   cout << "Наличие нуля: " << boolalpha << haveZero << endl;

   cout << "Наличие единицы в числе: " << boolalpha << haveOne << endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота