В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Irinazpopo
Irinazpopo
19.03.2023 01:03 •  Информатика

Составьте программу выводящую на экран фрагмент таблицы умножения: 1x1=1 2x2=4 3x3=9 9x9=81

Показать ответ
Ответ:
Плаоцтвтч
Плаоцтвтч
29.07.2020 15:27
//PascalABC.NET
var
i:integer;
begin
for i:=1 to 9 do
writeln(i,'*',i,'=',i*i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота