В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
aflapoid99911
aflapoid99911
17.05.2022 18:21 •  Информатика

Составьте программу вычисляющую стоимость покупки с учетом скидки 10% если сумма 1000 ,30% если сумма покупки равна или больше 15000 это по информатике

Показать ответ
Ответ:
ιιIαγρμα
ιιIαγρμα
11.08.2020 06:47
Program price;
var
p: real;
begin
writeln('Введите стоимость покупки:');
readln(p);
  if p=1000 then
    begin
      p:=p-(p*0.1);
      writeln('Цена с учётом скидки: ',p);
    end
  else if p>=15000 then
    begin
      p:=p-(p*0.3);
      writeln('Цена с учётом скидки: ',p);
    end
  else if p<=0 then
      writeln('Цена не может быть меньше или равна 0')
  else
    writeln('Скидки нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота