Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ifddhhx
04.05.2022 10:37 •
Информатика
Составьте программу вычисляющую среднеарифметическое значение двух чисел
Показать ответ
Ответ:
lev0505805
25.01.2021 11:30
int main() {
float a, b, c;
cin >> a >> b >> endl;
c=(a+b) /2;
cout << c;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Sania24sania
30.04.2021 16:20
Рассчитать объем памяти для хранения растрового изображения размером 512*256 пикселей и количеством отображаемых цветов равным 32....
missasha04
16.03.2023 11:26
Выбери два истинных высказывания: Верных ответов: 2 Мышь должна располагаться рядом с клавиатурой на разных уровнях Пользователь испытывает дискомфорт, когда экран компьютера...
дагмгп
07.03.2020 15:27
Выполните задание. Распишите Уровень А...
marsimkozyrev
16.02.2023 22:02
К визуальной можно отнести информацию, которую получает человек, 1 воспринимая *ораскаты громаОвкус яблокаозапах духовоощущение холодаографические изображения...
ImHappy102
10.05.2022 17:13
16символдық 512символдық хабар қанша килобайтты құрайды...
антилапли
22.03.2021 15:23
Эргономика сөз жұмбақ Сурагымен, жауабы...
уфагаполмилио
12.01.2021 17:24
Ақпараттың өлшем бірліктері. 2-сабақ Екінші сынып оқушысы компьютерден файлдарды көшіріп, мектепке әкелуі керек. Суретте осы файлдардың өлшемдері көрсетілген: MP3 1024x6...
sXiM
18.01.2021 10:11
записать используя полную форму записи конструкцию выбора Case выводящую на экран времена года потведенному значению...
dina0585
10.02.2022 18:45
Ең үлкен сақтау сыйымдылығы бар ақпаратты сақтау құрылғысын таңда....
Error69
13.02.2020 15:35
Треба скласти лімерики з правил поведінки під час роботи з комп ютером...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main() {
float a, b, c;
cin >> a >> b >> endl;
c=(a+b) /2;
cout << c;
return 0;
}