В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gwetyalina1345
gwetyalina1345
12.04.2023 10:12 •  Информатика

Составьте программу, вычисляющую скорость прямолинейного равномерного движения тела по указанным значениям перемещения и времени, в течение которого это перемещение совершено. (Паскаль)

Показать ответ
Ответ:
tgdnm
tgdnm
11.10.2020 11:07

var

 S,t:real;

begin

 writeln('Введите длину пути');

 read(S);

 writeln('Введите все время пути');

 read(t);

 

 write('Скорость -> ',S/t);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота